Scantist CSA: Curated Security Advisory (5 Aug 2021)

Scantist CSA: Curated Security Advisory (5 Aug 2021)

Scantist Admin

Scantist Admin

- Curated Security Advisory

Scantist CSA:
Curated Security Advisory (5 Aug 2021)

Data is crawled between 29 Jul to 4 Aug 2021

Java

Affected Library 1# of CVEs 2Highest CVE Score 3Affected Versions 4
apache:ofbiz29.8<17.12.07
org.eclipse.jetty:jetty-project25.39.4.37 – 9.4.42, 10.0.1 – 10.0.5, 11.0.1 – 11.0.5
org.graylog2:graylog2-server20*<4.1.2
org.apache.solr:solr-core29.8<8.8.2
io.netty:netty-codec-http215.9<4.1.61.Final
org.codehaus.jackson:jackson-mapper-asl17.51.9.0 – 1.9.13
org.webjars.npm:express16.1<=3.10.5
org.webjars.npm:anchorme16.1<=1.1.2
org.webjars.bower:video.js10*<=7.7.1
org.openidentityplatform.openam:openam-console19.814.6.3
org.neo4j:neo4j10*4.2.0 – 4.2.9
io.jooby:jooby-project19.8<2.2.1
org.entando.entando:entando-admin-console10*<=6.3.9
org.eclipse.jetty:jetty-servlets15.3<=9.4.40.v20210413, 10.0.0 – 10.0.2, 11.0.0 – 11.0.2
io.micronaut:micronaut-core17.5<2.5.9
org.apache.tomcat:tomcat15.38.5.0 – 8.5.66, 9.0.0.M1 – 9.0.46, 10.0.0-M1 – 10.0.6
org.apache.juddi:juddi-client10*< 3.3.10
org.apache.sshd:sshd-mina16.52.0.0 – 2.6.0
com.graphhopper:graphhopper-web-bundle14.3< 3.2, 4.0-pre1
org.apache.solr.solr:solr-core19.8<8.8.2
org.apache.lucene:lucene-queryparser19.85.5.0 – 5.5.4, 6.0.0 – 6.6.1, 7.0.0 – 7.0.1
org.apache.juddi:uddi-tck-runner10*< 3.3.10
org.apache.juddi:uddi-tck-base10*< 3.3.10
org.apache.juddi:uddi-tck10*< 3.3.10
org.apache.juddi:juddi-tomcat10*< 3.3.10
org.apache.juddi:juddi-core10*< 3.3.10
org.webjars.npm:video.js10*<=7.14.1


JavaScript

Affected Library 1# of CVEs 2Highest CVE Score 3Affected Versions 4
xlsx30*0.16.9
anchorme15.8< 3.0.0
deepmergefn10*1.8.13
etherpad:etherpad10*<5.9.2
express10*<0.27.0
gatsby-source-wordpress17.5<1.0.1
geckodriver19.8< 3.0.3
gitlogplus18.8>=1.0.0,<=1.0.3
isomorphic-git19.8<=1.0.5
msgpack19.8>=1.0.0,<=3.6.6
prototypejs:prototype_javascript_framework17.5<=0.12.0
quilljs19.8<=3.4.8
video.js19.8<=0.42


Python

Affected Library 1# of CVEs 2Highest CVE Score 3Affected Versions 4
tensorflow145.5<2.1.4, 2.2.0 – 2.2.2, 2.3.0 – 2.3.2, 2.4.0 – 2.4.1, 2.5.0rc0 – 2.5.0rc3
tensorflow_cpu145.5<2.1.4, 2.2.0 – 2.2.2, 2.3.0 – 2.3.2, 2.4.0 – 2.4.1
tensorflow_gpu145.5<2.1.4, 2.2.0 – 2.2.2, 2.3.0 – 2.3.2, 2.4.0 – 2.4.1
matrix_synapse46.5<1.33.2
django27.5<2.2.24, 3.0 – 3.1.11, 3.2 – 3.2.3
matrix-synapse28.2<1.27.0
synapse26.5<1.25.0
zope28.8<4.6, 5.0 – 5.2.1
Products.isurlinportal10*<1.2.0
accesscontrol10*4.0 – 4.2, 5.0 – 5.1
fail2ban:fail2ban18.1<=0.9.7, 0.10.0 – 0.10.6, 0.11.0 – 0.11.2
glances10*< 3.2.1
pillow19.8<=8.2.0
pyyaml19.8<5.4b2


1 Affected Library refers to the open source library that contains newly disclosed CVEs.

2 # of CVEs refers to number of newly disclosed CVEs over the past week.

3 Highest CVE Score refers to the highest CVSS Score amongst the newly disclosed CVEs over the past week. Those omitted in dashes are yet to be determined by MITRE and NVD.

4 Affected versions refers to the versions of affected library that contains the newly disclosed CVEs.



Affected libraries may also exist in your transitive dependencies.

Scantist helps you find and fix your vulnerabilities instantly. Sign up for free and start scanning now.

We support other languages upon request. Subscribe to receive our weekly CSA alerts straight to your inbox.